aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xsetup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 36995de..23e9b36 100755
--- a/setup.py
+++ b/setup.py
@@ -3,8 +3,8 @@
import re
import sys
import subprocess
-
-from setuptools import setup, Command
+from distutils import core
+from distutils.cmd import Command
from glob import glob
import os
@@ -67,7 +67,7 @@ manpages = [
]
-class set_version(Command):
+class set_version(core.Command):
"""Set python __version__ and bash VERSION to our __version__."""
description = "hardcode scripts' version using VERSION from environment"
@@ -130,7 +130,7 @@ test_data = {
]
}
-setup(
+core.setup(
name="gentoolkit",
version=__version__,
description="Set of tools that work with and enhance portage.",