summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/podracer/podracer-1.4.ebuild')
-rw-r--r--media-sound/podracer/podracer-1.4.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/media-sound/podracer/podracer-1.4.ebuild b/media-sound/podracer/podracer-1.4.ebuild
new file mode 100644
index 0000000..a4a323c
--- /dev/null
+++ b/media-sound/podracer/podracer-1.4.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+DESCRIPTION="Automated podcast download"
+HOMEPAGE="http://podracer.sourceforge.net/"
+SRC_URI="mirror://sourceforge/$PN/$P.tar.bz2"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="app-shells/bash
+ net-misc/curl"
+
+src_compile() {
+ gunzip podracer.1.gz;
+}
+
+src_install() {
+ dobin podracer
+ sed -i -e "s:sample=/usr/share/doc/\$progname/sample.subscriptions:sample=/usr/share/doc/${PF}/sample.subscriptions:" ${D}/usr/bin/podracer || die
+ dodoc CREDITS LICENSE README ChangeLog TODO
+ doman podracer.1
+ insinto /usr/share/doc/$PF
+ doins sample.subscriptions
+ insinto /etc/
+ doins podracer.conf
+}