aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pystache/pystache-0.3.1.ebuild')
-rw-r--r--dev-python/pystache/pystache-0.3.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/pystache/pystache-0.3.1.ebuild b/dev-python/pystache/pystache-0.3.1.ebuild
new file mode 100644
index 0000000..ead974e
--- /dev/null
+++ b/dev-python/pystache/pystache-0.3.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+PYTHON_DEPEND="2:2.6"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils
+
+DESCRIPTION="Mustache in Python."
+HOMEPAGE="http://mustache.github.com/"
+SRC_URI="http://pypi.python.org/packages/source/p/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+DEPEND="dev-python/setuptools"
+RDEPEND="${DEPEND}"