summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2023-01-25 15:21:30 -0600
committerWilliam Hubbs <williamh@gentoo.org>2023-01-25 15:22:03 -0600
commit066c554b6c233ac2a99a5b7693eb67705b277a16 (patch)
tree2903254f3163c8f5ddc1a6bb30945181056aedd9
parentdrop OS specific support (diff)
downloadbaselayout-066c554b6c233ac2a99a5b7693eb67705b277a16.tar.gz
baselayout-066c554b6c233ac2a99a5b7693eb67705b277a16.tar.bz2
baselayout-066c554b6c233ac2a99a5b7693eb67705b277a16.zip
drop .keep files in layout target
Bug: https://bugs.gentoo.org/888807 Signed-off-by: William Hubbs <williamh@gentoo.org>
-rw-r--r--Makefile2
1 files changed, 0 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 0b020a9f..22e4a174 100644
--- a/Makefile
+++ b/Makefile
@@ -64,9 +64,7 @@ install:
layout:
# Create base filesytem layout
for x in $(KEEP_DIRS) ; do \
- test -e $(DESTDIR)$$x/.keep && continue ; \
$(INSTALL_DIR) $(DESTDIR)$$x ; \
- touch $(DESTDIR)$$x/.keep || true; \
done
ln -snf /proc/self/mounts $(DESTDIR)/etc/mtab
ln -snf /run $(DESTDIR)/var/run