aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-mobilephone/fso-alsa/fso-alsa-1.0.0.ebuild')
-rw-r--r--sys-mobilephone/fso-alsa/fso-alsa-1.0.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sys-mobilephone/fso-alsa/fso-alsa-1.0.0.ebuild b/sys-mobilephone/fso-alsa/fso-alsa-1.0.0.ebuild
new file mode 100644
index 0000000..cf92a85
--- /dev/null
+++ b/sys-mobilephone/fso-alsa/fso-alsa-1.0.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+inherit base git autotools
+
+DESCRIPTION=""
+HOMEPAGE="http://www.freesmartphone.org"
+EGIT_REPO_URI="git://git.freesmartphone.org/cornucopia.git"
+EGIT_PROJECT="cornucopia"
+EGIT_COMMIT="1f9281ac4320eed66411fde8fe21ea87ee138e78"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~arm ~x86 ~amd64"
+
+RDEPEND=">=dev-libs/glib-2.18.0
+ >=dev-libs/libgee-0.5.0
+ sys-mobilephone/libfsobasics
+ sys-mobilephone/libfsoframework
+ sys-mobilephone/libfso-glib"
+DEPEND="${RDEPEND}
+ >=dev-lang/vala-0.8.0"
+
+src_prepare() {
+ S="${WORKDIR}/${P}/tools/${PN}"
+ cd ${S}
+ eautoreconf
+}