aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-mobilephone/mterm2/mterm2-1.9.0.ebuild')
-rw-r--r--sys-mobilephone/mterm2/mterm2-1.9.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/sys-mobilephone/mterm2/mterm2-1.9.0.ebuild b/sys-mobilephone/mterm2/mterm2-1.9.0.ebuild
new file mode 100644
index 0000000..5a08858
--- /dev/null
+++ b/sys-mobilephone/mterm2/mterm2-1.9.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=2
+inherit base git autotools
+
+DESCRIPTION=""
+HOMEPAGE="http://www.freesmartphone.org"
+EGIT_REPO_URI="git://git.freesmartphone.org/cornucopia.git"
+EGIT_PROJECT="cornucopia"
+EGIT_COMMIT="1f9281ac4320eed66411fde8fe21ea87ee138e78"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~arm ~x86 ~amd64"
+
+RDEPEND=">=dev-libs/glib-2.12.0
+ >=dev-libs/dbus-glib-0.76
+ >=sys-mobilephone/libfsotransport-0.9"
+DEPEND="${RDEPEND}
+ >=dev-lang/vala-0.7.10"
+
+src_prepare() {
+ S="${WORKDIR}/${P}/tools/${PN}"
+ cd ${S}
+ eautoreconf
+}