aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVikraman Choudhury <vikraman.choudhury@gmail.com>2011-06-16 02:25:03 +0530
committerVikraman Choudhury <vikraman.choudhury@gmail.com>2011-06-16 02:25:03 +0530
commitd7869829c9591d6f3e8dddc05a97cdcdfc1975f2 (patch)
tree0e5472d0aec02b0854e495bb5999dee125c84552
parentinitial version of setup.py (diff)
downloadgentoostats-d7869829c9591d6f3e8dddc05a97cdcdfc1975f2.tar.gz
gentoostats-d7869829c9591d6f3e8dddc05a97cdcdfc1975f2.tar.bz2
gentoostats-d7869829c9591d6f3e8dddc05a97cdcdfc1975f2.zip
fix index page
-rw-r--r--server/index.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/server/index.py b/server/index.py
index 038ae51..e5866a2 100644
--- a/server/index.py
+++ b/server/index.py
@@ -3,6 +3,6 @@ from config import render, db
class Index(object):
def GET(self):
- hosts = db.select('hosts', what='count(uuid) as count')
- count = hosts[0].count
+ hosts = db.select('HOSTS', what='COUNT(UUID) as COUNT')
+ count = hosts[0]['COUNT']
return render.index(count)