aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-05-24 12:59:17 +0100
committerSam James <sam@gentoo.org>2023-05-24 12:59:17 +0100
commitf5cb7c92a00cc53028284595a57e3498d381c119 (patch)
tree7e3540c65ae6e0c08312ca501ea0e730ab7df29a
parentMakefile.gpyutils: add missing Python 3.12 wiring work (diff)
downloadqa-scripts-f5cb7c92a00cc53028284595a57e3498d381c119.tar.gz
qa-scripts-f5cb7c92a00cc53028284595a57e3498d381c119.tar.bz2
qa-scripts-f5cb7c92a00cc53028284595a57e3498d381c119.zip
Makefile.gpyutils: try to generate Python 3.12 graphs too
May revert this if it takes far too long but we'd like it if we can. Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--Makefile.gpyutils4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.gpyutils b/Makefile.gpyutils
index 0bee5d8..906b7fa 100644
--- a/Makefile.gpyutils
+++ b/Makefile.gpyutils
@@ -6,7 +6,7 @@ timestamp = $(PORTDIR)/metadata/timestamp.commit
outdir = /dev/null
# upgrades for stable impls
-upgr_base = $(outdir)/310-to-311.txt #$(outdir)/311-to-312.txt
+upgr_base = $(outdir)/310-to-311.txt $(outdir)/311-to-312.txt
# related stabilizations
upgr_streq = $(patsubst %.txt,%-stablereq.txt,$(upgr_base))
# all upgrade stuff
@@ -14,7 +14,7 @@ upgr_txt = $(upgr_base) $(upgr_streq)
upgr_dot = $(patsubst %.txt,%.dot,$(upgr_txt))
upgr_svg = $(patsubst %.dot,%.svg,$(upgr_dot))
# add new impls here if not stable yet, to avoid insanely huge generation times
-upgr_all = $(upgr_txt) $(upgr_dot) $(upgr_svg) $(outdir)/311-to-312.txt
+upgr_all = $(upgr_txt) $(upgr_dot) $(upgr_svg) #$(outdir)/311-to-312.txt
all = $(upgr_all)