summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomáš Chvátal <scarabeus@gentoo.org>2010-08-15 13:48:27 +0200
committerTomáš Chvátal <scarabeus@gentoo.org>2010-08-15 13:48:27 +0200
commit70bd7eab7aae4fc4459a8ad6f5427062a2960237 (patch)
treea47f7753caec08bd9f5187fac7edf24db8aa5a94 /scripts
parentSync keywords with main tree. (diff)
downloadx11-70bd7eab7aae4fc4459a8ad6f5427062a2960237.tar.gz
x11-70bd7eab7aae4fc4459a8ad6f5427062a2960237.tar.bz2
x11-70bd7eab7aae4fc4459a8ad6f5427062a2960237.zip
[scripts] whitespace
Diffstat (limited to 'scripts')
-rwxr-xr-xscripts/sync_those_damn_keywords.sh7
1 files changed, 4 insertions, 3 deletions
diff --git a/scripts/sync_those_damn_keywords.sh b/scripts/sync_those_damn_keywords.sh
index 7da0e94a..5b3accb9 100755
--- a/scripts/sync_those_damn_keywords.sh
+++ b/scripts/sync_those_damn_keywords.sh
@@ -29,7 +29,8 @@ function get_keywords() {
pushd "${PORTDIR}/${package}" > /dev/null
# grep added to ignore live versions
- keywords=$(pquery --max ${package} --repo=${PORTDIR} | awk -F/ '{print $2".ebuild"}' | \
+ keywords=$(pquery --max ${package} --repo=${PORTDIR} | \
+ awk -F/ '{print $2".ebuild"}' | \
xargs sed -ne 's/^KEYWORDS="\(.*\)"/\1/p' | \
tr '\n' ' ')
popd > /dev/null
@@ -84,11 +85,11 @@ function help() {
echo "!!! THIS SCRIPT REQUIRES sys-apps/pkgcore !!!"
echo "!!!"
echo
- echo "For usage you just need to specify overlay you want to work with."
+ echo "For usage you just need to specify overlay you want to work."
echo "Example:"
echo "$0 -o /var/tmp/myoverlay/"
echo
- echo "Optionaly you can also specify location of portdir"
+ echo "Optionally you can also specify location of portdir"
echo "Example:"
echo "$0 -p /var/tmp/portage/ -o /var/tmp/myoverlay/"
exit 0