summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/hashit/hashit-0.9.7.ebuild')
-rw-r--r--dev-libs/hashit/hashit-0.9.7.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-libs/hashit/hashit-0.9.7.ebuild b/dev-libs/hashit/hashit-0.9.7.ebuild
new file mode 100644
index 000000000000..53f55cf3a072
--- /dev/null
+++ b/dev-libs/hashit/hashit-0.9.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=3
+
+inherit cmake-utils eutils
+
+DESCRIPTION="Generic hash library implemented in C which supports multiple collision handling methods"
+HOMEPAGE="http://www.pleyades.net/david/hashit.php"
+SRC_URI="http://www.pleyades.net/david/projects/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+IUSE="debug"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ epatch "${FILESDIR}/${P}-pkgconfig.patch"
+}