summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-06-02 02:05:45 +0000
committerAron Griffis <agriffis@gentoo.org>2004-06-02 02:05:45 +0000
commitf404f0841ad32f3298f2e10999012f6a10dc4890 (patch)
tree0b7a50ccd20ca41f736ac9fa78e4738900337c51 /app-i18n/nkf
parentFix use invocation (diff)
downloadhistorical-f404f0841ad32f3298f2e10999012f6a10dc4890.tar.gz
historical-f404f0841ad32f3298f2e10999012f6a10dc4890.tar.bz2
historical-f404f0841ad32f3298f2e10999012f6a10dc4890.zip
Fix use invocation
Diffstat (limited to 'app-i18n/nkf')
-rw-r--r--app-i18n/nkf/ChangeLog6
-rw-r--r--app-i18n/nkf/nkf-2.0.2-r1.ebuild8
-rw-r--r--app-i18n/nkf/nkf-2.0.4.ebuild8
3 files changed, 13 insertions, 9 deletions
diff --git a/app-i18n/nkf/ChangeLog b/app-i18n/nkf/ChangeLog
index 7149eff63d08..d64b5b89571c 100644
--- a/app-i18n/nkf/ChangeLog
+++ b/app-i18n/nkf/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-i18n/nkf
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/nkf/ChangeLog,v 1.15 2004/04/16 23:10:01 nakano Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/nkf/ChangeLog,v 1.16 2004/06/02 02:02:33 agriffis Exp $
+
+ 01 Jun 2004; Aron Griffis <agriffis@gentoo.org> nkf-2.0.2-r1.ebuild,
+ nkf-2.0.4.ebuild:
+ Fix use invocation
17 Apr 2004; Masatomo Nakano <nakano@gentoo.org> nkf-2.0.2-r1.ebuild:
Fixed ebuild(syntax).
diff --git a/app-i18n/nkf/nkf-2.0.2-r1.ebuild b/app-i18n/nkf/nkf-2.0.2-r1.ebuild
index fd6b741e2060..a04339541e51 100644
--- a/app-i18n/nkf/nkf-2.0.2-r1.ebuild
+++ b/app-i18n/nkf/nkf-2.0.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/nkf/nkf-2.0.2-r1.ebuild,v 1.5 2004/04/16 23:10:01 nakano Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/nkf/nkf-2.0.2-r1.ebuild,v 1.6 2004/06/02 02:02:33 agriffis Exp $
use perl && inherit perl-module
@@ -18,7 +18,7 @@ S=${WORKDIR}/${MY_P}
src_compile() {
emake CC=gcc CFLAGS="${CFLAGS}" nkf || die
- if [ `use perl` ]; then
+ if use perl; then
cd ${S}/NKF.mod
perl-module_src_compile
perl-module_src_test
@@ -29,14 +29,14 @@ src_install () {
into /usr
dobin nkf
doman nkf.1
- if [ `use cjk` ]; then
+ if use cjk; then
dodir /usr/share/man/ja/man1
insinto /usr/share/man/ja/man1
./nkf -e nkf.1j > nkf.1
doins nkf.1
fi
dodoc INSTALL* nkf.doc
- if [ `use perl` ]; then
+ if use perl; then
cd ${S}/NKF.mod
perl-module_src_install
fi
diff --git a/app-i18n/nkf/nkf-2.0.4.ebuild b/app-i18n/nkf/nkf-2.0.4.ebuild
index a45bbeea420c..f8ba6c2f652f 100644
--- a/app-i18n/nkf/nkf-2.0.4.ebuild
+++ b/app-i18n/nkf/nkf-2.0.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/nkf/nkf-2.0.4.ebuild,v 1.3 2004/03/05 17:28:58 nakano Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/nkf/nkf-2.0.4.ebuild,v 1.4 2004/06/02 02:02:33 agriffis Exp $
use perl && inherit perl-module
@@ -18,7 +18,7 @@ S=${WORKDIR}/${MY_P}
src_compile() {
emake CC=gcc CFLAGS="${CFLAGS}" nkf || die
- if [ `use perl` ]; then
+ if use perl; then
cd ${S}/NKF.mod
perl-module_src_compile
perl-module_src_test
@@ -29,14 +29,14 @@ src_install () {
into /usr
dobin nkf
doman nkf.1
- if [ `use cjk` ]; then
+ if use cjk; then
dodir /usr/share/man/ja/man1
insinto /usr/share/man/ja/man1
./nkf -e nkf.1j > nkf.1
doins nkf.1
fi
dodoc INSTALL* nkf.doc
- if [ `use perl` ]; then
+ if use perl; then
cd ${S}/NKF.mod
perl-module_src_install
fi