summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-21 10:30:07 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-21 10:30:07 +0000
commitce105ffbf0261853eb254cd7aa8cffbf0e064ac3 (patch)
tree0bbef6b094c50496ebe3c214c898aa6ef9e423cf /app-office
parent*** empty log message *** (diff)
downloadhistorical-ce105ffbf0261853eb254cd7aa8cffbf0e064ac3.tar.gz
historical-ce105ffbf0261853eb254cd7aa8cffbf0e064ac3.tar.bz2
historical-ce105ffbf0261853eb254cd7aa8cffbf0e064ac3.zip
*** empty log message ***
Diffstat (limited to 'app-office')
-rw-r--r--app-office/gnucash/files/digest-gnucash-1.4.7-r21
-rw-r--r--app-office/gnucash/gnucash-1.4.7-r2.ebuild31
2 files changed, 32 insertions, 0 deletions
diff --git a/app-office/gnucash/files/digest-gnucash-1.4.7-r2 b/app-office/gnucash/files/digest-gnucash-1.4.7-r2
new file mode 100644
index 000000000000..e3da7b94cfcb
--- /dev/null
+++ b/app-office/gnucash/files/digest-gnucash-1.4.7-r2
@@ -0,0 +1 @@
+MD5 49dbbcd4c7dd8354a2566dd76ca5eb69 gnucash-1.4.7.tar.gz
diff --git a/app-office/gnucash/gnucash-1.4.7-r2.ebuild b/app-office/gnucash/gnucash-1.4.7-r2.ebuild
new file mode 100644
index 000000000000..d7ccd54139d7
--- /dev/null
+++ b/app-office/gnucash/gnucash-1.4.7-r2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-office/gnucash/gnucash-1.4.7-r2.ebuild,v 1.1 2000/11/21 10:30:07 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A personal finance manager"
+SRC_URI="http://download.sourceforge.net/gnucash/${A}"
+HOMEPAGE="http://gnucash.sourceforge.net"
+
+DEPEND=">=gnome-base/gnome-libs-1.2.4
+ >=dev-libs/swig-1.3_alpha4
+ >=dev-libs/slib-2.3.8"
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/opt/gnome --host=${CHOST} --with-catgets
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+
+}
+
+