summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 04:21:59 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 04:21:59 +0000
commit849506b50b0b3df869cf467444be3b0aa34a56ad (patch)
tree63ec2125c7e67d176544205fd19b7115d66a9c19 /dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild
parentwhitespace (diff)
downloadhistorical-849506b50b0b3df869cf467444be3b0aa34a56ad.tar.gz
historical-849506b50b0b3df869cf467444be3b0aa34a56ad.tar.bz2
historical-849506b50b0b3df869cf467444be3b0aa34a56ad.zip
whitespace
Package-Manager: portage-2.1.2.9
Diffstat (limited to 'dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild')
-rw-r--r--dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild5
1 files changed, 1 insertions, 4 deletions
diff --git a/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild b/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild
index 5a6040dba049..33b9420e30ab 100644
--- a/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild
+++ b/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild,v 1.3 2007/02/27 12:35:13 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gcc/asis-gcc-4.1.2-r1.ebuild,v 1.4 2007/07/15 04:21:59 mr_bones_ Exp $
inherit eutils flag-o-matic gnatbuild
@@ -14,7 +14,6 @@ Gnat_Name="gnat-gcc"
My_PN="asis"
SRC_URI="http://dev.gentoo.org/~george/src/${P}.tar.bz2"
-
IUSE="doc"
RDEPEND="=dev-lang/gnat-gcc-${PV}*"
DEPEND="${RDEPEND}
@@ -30,7 +29,6 @@ QA_EXECSTACK="usr/lib/gnat-gcc/*/${SLOT}/adalib/libasis-${SLOT}.so
usr/lib/gnat-gcc/*/${SLOT}/adalib/libasis.a
usr/*/gnat-gcc-bin/${SLOT}/*"
-
# it may be even better to force plain -O2 -pipe here
replace-flags -O3 -O2
@@ -114,7 +112,6 @@ src_compile() {
fi
}
-
src_install () {
# install the lib
dodir ${My_LIBPATH}/adalib