summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-06-04 00:16:12 +0000
committerAchim Gottinger <achim@gentoo.org>2001-06-04 00:16:12 +0000
commitba0a4e5c32808d8a5d029f0b0e26a80e9173fe6c (patch)
tree127fbb65735709166cb7ac235f11ee6d7afbde62 /dev-libs/libxml
parentNow finds it's help and configuration files correctly (diff)
downloadhistorical-ba0a4e5c32808d8a5d029f0b0e26a80e9173fe6c.tar.gz
historical-ba0a4e5c32808d8a5d029f0b0e26a80e9173fe6c.tar.bz2
historical-ba0a4e5c32808d8a5d029f0b0e26a80e9173fe6c.zip
dependencie fixes and updates
Diffstat (limited to 'dev-libs/libxml')
-rw-r--r--dev-libs/libxml/files/digest-libxml-1.8.131
-rw-r--r--dev-libs/libxml/libxml-1.8.13.ebuild35
2 files changed, 36 insertions, 0 deletions
diff --git a/dev-libs/libxml/files/digest-libxml-1.8.13 b/dev-libs/libxml/files/digest-libxml-1.8.13
new file mode 100644
index 000000000000..bc7e6c861fc9
--- /dev/null
+++ b/dev-libs/libxml/files/digest-libxml-1.8.13
@@ -0,0 +1 @@
+MD5 7fda758c95b046f1569814b0ac9da765 libxml-1.8.13.tar.gz
diff --git a/dev-libs/libxml/libxml-1.8.13.ebuild b/dev-libs/libxml/libxml-1.8.13.ebuild
new file mode 100644
index 000000000000..3b075929952d
--- /dev/null
+++ b/dev-libs/libxml/libxml-1.8.13.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxml/libxml-1.8.13.ebuild,v 1.1 2001/06/04 00:16:12 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="libxml"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${A}
+ ftp://gnome.eazel.com/pub/gnome/stable/sources/${PN}/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND=">=gnome-base/gnome-env-1.0
+ >=sys-libs/ncurses-5.2
+ >=sys-libs/readline-4.1"
+
+RDEPEND=">=gnome-base/gnome-env-1.0
+ >=sys-libs/ncurses-5.2"
+
+src_compile() {
+ LDFLAGS="-lncurses" try ./configure --host=${CHOST} --prefix=/opt/gnome --sysconfdir=/etc/opt/gnome
+ try make
+}
+
+src_install() {
+ try make install prefix=${D}/opt/gnome sysconfdir=${D}/etc/opt/gnome
+ dodoc AUTHORS COPYING* ChangeLog NEWS README
+}
+
+
+
+
+
+
+