summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-11-19 16:30:45 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-11-19 16:30:45 +0000
commitf820b0e3800a1f468bbbc755c257dbea0b41b2a3 (patch)
tree96ea4b8d52259a69f7255353286c53095bb335fe /dev-perl/Data-UUID/Data-UUID-0.148.ebuild
parentRemove old versions (diff)
downloadhistorical-f820b0e3800a1f468bbbc755c257dbea0b41b2a3.tar.gz
historical-f820b0e3800a1f468bbbc755c257dbea0b41b2a3.tar.bz2
historical-f820b0e3800a1f468bbbc755c257dbea0b41b2a3.zip
Version bump
Package-Manager: portage-2.1.2_rc1-r7
Diffstat (limited to 'dev-perl/Data-UUID/Data-UUID-0.148.ebuild')
-rw-r--r--dev-perl/Data-UUID/Data-UUID-0.148.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/Data-UUID/Data-UUID-0.148.ebuild b/dev-perl/Data-UUID/Data-UUID-0.148.ebuild
new file mode 100644
index 000000000000..22922ca8e7b7
--- /dev/null
+++ b/dev-perl/Data-UUID/Data-UUID-0.148.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Data-UUID/Data-UUID-0.148.ebuild,v 1.1 2006/11/19 16:14:44 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Perl extension for generating Globally/Universally Unique
+Identifiers (GUIDs/UUIDs)."
+HOMEPAGE="http://search.cpan.org/search?query=${PN}"
+SRC_URI="mirror://cpan/authors/id/R/RJ/RJBS/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test"
+SRC_TEST="do"
+
+DEPEND="dev-lang/perl
+ test? ( dev-perl/Test-Pod-Coverage
+ dev-perl/Test-Pod )"
+RDEPEND="${DEPEND}"