summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-10-18 19:29:16 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2009-10-18 19:29:16 +0000
commit0b341ad07d2c6442fa6c6404a00215339415b77c (patch)
treed42a9430f7d0de6d2f5bcd347f35dea00ad04c4e /dev-python/mechanize
parentVersion bump to fix bug concerning use of uninitialized var and old version c... (diff)
downloadhistorical-0b341ad07d2c6442fa6c6404a00215339415b77c.tar.gz
historical-0b341ad07d2c6442fa6c6404a00215339415b77c.tar.bz2
historical-0b341ad07d2c6442fa6c6404a00215339415b77c.zip
Delete older ebuilds.
Diffstat (limited to 'dev-python/mechanize')
-rw-r--r--dev-python/mechanize/mechanize-0.1.10.ebuild48
-rw-r--r--dev-python/mechanize/mechanize-0.1.7b.ebuild48
-rw-r--r--dev-python/mechanize/mechanize-0.1.9.ebuild48
3 files changed, 0 insertions, 144 deletions
diff --git a/dev-python/mechanize/mechanize-0.1.10.ebuild b/dev-python/mechanize/mechanize-0.1.10.ebuild
deleted file mode 100644
index f3c5e5bc1eac..000000000000
--- a/dev-python/mechanize/mechanize-0.1.10.ebuild
+++ /dev/null
@@ -1,48 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/mechanize/mechanize-0.1.10.ebuild,v 1.1 2008/12/07 10:44:02 patrick Exp $
-
-NEED_PYTHON=2.4
-
-inherit distutils
-
-DESCRIPTION="Stateful programmatic web browsing in Python"
-HOMEPAGE="http://wwwsearch.sourceforge.net/mechanize/"
-SRC_URI="http://wwwsearch.sourceforge.net/${PN}/src/${P}.tar.gz"
-
-LICENSE="|| ( BSD ZPL )"
-SLOT="0"
-KEYWORDS="~amd64 ~ia64 ~ppc ~x86"
-IUSE=""
-
-DEPEND=">=dev-python/clientform-0.2.7"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
-
- # use distutils instead of setuptools
- sed -i \
- -e 's/not hasattr(sys, "version_info")/1/' \
- setup.py || die "sed in setup.py failed"
-
- # We don't run coverage tests or functional_tests
- # which access the network, just doctests and unit tests
- sed -i \
- -e '/import coverage/d' \
- test.py || die "sed in test.py failed"
-}
-
-src_install() {
- DOCS="0.1-changes.txt"
- # remove to prevent distutils_src_install from installing it
- dohtml *.html
- rm README.html*
-
- distutils_src_install
-}
-
-src_test() {
- PYTHONPATH=build/lib/ "${python}" test.py || die "tests failed"
-}
diff --git a/dev-python/mechanize/mechanize-0.1.7b.ebuild b/dev-python/mechanize/mechanize-0.1.7b.ebuild
deleted file mode 100644
index 6befb8bbf673..000000000000
--- a/dev-python/mechanize/mechanize-0.1.7b.ebuild
+++ /dev/null
@@ -1,48 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/mechanize/mechanize-0.1.7b.ebuild,v 1.9 2008/12/07 10:44:02 patrick Exp $
-
-NEED_PYTHON=2.3
-
-inherit distutils
-
-DESCRIPTION="Stateful programmatic web browsing in Python"
-HOMEPAGE="http://wwwsearch.sourceforge.net/mechanize/"
-SRC_URI="http://wwwsearch.sourceforge.net/${PN}/src/${P}.tar.gz"
-
-LICENSE="|| ( BSD ZPL )"
-SLOT="0"
-KEYWORDS="amd64 ~ia64 ppc x86"
-IUSE=""
-
-DEPEND=">=dev-python/clientform-0.2.7"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
-
- # use distutils instead of setuptools
- sed -i \
- -e 's/not hasattr(sys, "version_info")/1/' \
- setup.py || die "sed in setup.py failed"
-
- # We don't run coverage tests or functional_tests
- # which access the network, just doctests and unit tests
- sed -i \
- -e '/import coverage/d' \
- test.py || die "sed in test.py failed"
-}
-
-src_install() {
- DOCS="0.1-changes.txt"
- # remove to prevent distutils_src_install from installing it
- dohtml *.html
- rm README.html*
-
- distutils_src_install
-}
-
-src_test() {
- PYTHONPATH=build/lib/ "${python}" test.py || die "tests failed"
-}
diff --git a/dev-python/mechanize/mechanize-0.1.9.ebuild b/dev-python/mechanize/mechanize-0.1.9.ebuild
deleted file mode 100644
index dc4f4d625c7f..000000000000
--- a/dev-python/mechanize/mechanize-0.1.9.ebuild
+++ /dev/null
@@ -1,48 +0,0 @@
-# Copyright 1999-2008 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/mechanize/mechanize-0.1.9.ebuild,v 1.2 2008/12/07 10:44:02 patrick Exp $
-
-NEED_PYTHON=2.3
-
-inherit distutils
-
-DESCRIPTION="Stateful programmatic web browsing in Python"
-HOMEPAGE="http://wwwsearch.sourceforge.net/mechanize/"
-SRC_URI="http://wwwsearch.sourceforge.net/${PN}/src/${P}.tar.gz"
-
-LICENSE="|| ( BSD ZPL )"
-SLOT="0"
-KEYWORDS="~amd64 ~ia64 ~ppc ~x86"
-IUSE=""
-
-DEPEND=">=dev-python/clientform-0.2.7"
-RDEPEND="${DEPEND}"
-
-src_unpack() {
- unpack ${A}
- cd "${S}"
-
- # use distutils instead of setuptools
- sed -i \
- -e 's/not hasattr(sys, "version_info")/1/' \
- setup.py || die "sed in setup.py failed"
-
- # We don't run coverage tests or functional_tests
- # which access the network, just doctests and unit tests
- sed -i \
- -e '/import coverage/d' \
- test.py || die "sed in test.py failed"
-}
-
-src_install() {
- DOCS="0.1-changes.txt"
- # remove to prevent distutils_src_install from installing it
- dohtml *.html
- rm README.html*
-
- distutils_src_install
-}
-
-src_test() {
- PYTHONPATH=build/lib/ "${python}" test.py || die "tests failed"
-}