summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hoffmann <hoffie@gentoo.org>2008-03-15 21:39:35 +0000
committerChristian Hoffmann <hoffie@gentoo.org>2008-03-15 21:39:35 +0000
commitc104947eb29b2f768009c106c3f7fbb1dcbe4a7e (patch)
tree0d6dda78d5894d6e2edaab111dc07cec351fc38c /dev-python/werkzeug/werkzeug-0.2.ebuild
parentppc stable, bug #209574 (diff)
downloadhistorical-c104947eb29b2f768009c106c3f7fbb1dcbe4a7e.tar.gz
historical-c104947eb29b2f768009c106c3f7fbb1dcbe4a7e.tar.bz2
historical-c104947eb29b2f768009c106c3f7fbb1dcbe4a7e.zip
initial addition of dev-python/werkzeug, a collection of wsgi utilities
Package-Manager: portage-2.1.4.4
Diffstat (limited to 'dev-python/werkzeug/werkzeug-0.2.ebuild')
-rw-r--r--dev-python/werkzeug/werkzeug-0.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/werkzeug/werkzeug-0.2.ebuild b/dev-python/werkzeug/werkzeug-0.2.ebuild
new file mode 100644
index 000000000000..de3e1cc1de23
--- /dev/null
+++ b/dev-python/werkzeug/werkzeug-0.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/werkzeug/werkzeug-0.2.ebuild,v 1.1 2008/03/15 21:39:35 hoffie Exp $
+
+inherit distutils
+
+MY_P="Werkzeug-${PV}"
+
+DESCRIPTION="Collection of various utilities for WSGI applications"
+HOMEPAGE="http://werkzeug.pocoo.org/"
+SRC_URI="http://pypi.python.org/packages/source/W/Werkzeug/${MY_P}.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-lang/python-2.4"
+DEPEND=">=dev-python/setuptools-0.6_rc5
+ ${RDEPEND}"
+
+S="${WORKDIR}/${MY_P}"