summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-06-03 07:50:38 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-06-03 07:50:38 +0000
commitc478d1478b1bb621b82a098d579d943b78ecb7e1 (patch)
tree44778e210db20398703d5245321f8c413821f01e /games-action/bombermaze
parentsed in unpack; fix use invocation; tidy (diff)
downloadhistorical-c478d1478b1bb621b82a098d579d943b78ecb7e1.tar.gz
historical-c478d1478b1bb621b82a098d579d943b78ecb7e1.tar.bz2
historical-c478d1478b1bb621b82a098d579d943b78ecb7e1.zip
die backticks
Diffstat (limited to 'games-action/bombermaze')
-rw-r--r--games-action/bombermaze/ChangeLog6
-rw-r--r--games-action/bombermaze/bombermaze-0.6.6.ebuild10
2 files changed, 10 insertions, 6 deletions
diff --git a/games-action/bombermaze/ChangeLog b/games-action/bombermaze/ChangeLog
index cf71499d4f95..c6f221434c3c 100644
--- a/games-action/bombermaze/ChangeLog
+++ b/games-action/bombermaze/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-action/bombermaze
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/bombermaze/ChangeLog,v 1.3 2004/02/03 00:10:21 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/bombermaze/ChangeLog,v 1.4 2004/06/03 07:48:23 mr_bones_ Exp $
+
+ 03 Jun 2004; Michael Sterrett <mr_bones_@gentoo.org>
+ bombermaze-0.6.6.ebuild:
+ die backticks
02 Feb 2004; Michael Sterrett <mr_bones_@gentoo.org>
bombermaze-0.6.6.ebuild:
diff --git a/games-action/bombermaze/bombermaze-0.6.6.ebuild b/games-action/bombermaze/bombermaze-0.6.6.ebuild
index 006c1eb20aa7..aecbe60675a2 100644
--- a/games-action/bombermaze/bombermaze-0.6.6.ebuild
+++ b/games-action/bombermaze/bombermaze-0.6.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/bombermaze/bombermaze-0.6.6.ebuild,v 1.3 2004/02/08 05:42:35 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/bombermaze/bombermaze-0.6.6.ebuild,v 1.4 2004/06/03 07:48:23 mr_bones_ Exp $
inherit flag-o-matic
@@ -20,18 +20,18 @@ DEPEND="${RDEPEND}
src_compile() {
# It normally fails to locate gdk-pixbuf.h
- append-flags `gdk-pixbuf-config --cflags`
+ append-flags $(gdk-pixbuf-config --cflags)
./configure \
--host=${CHOST} \
--prefix=/usr \
--with-included-gettext \
- `use_enable nls` || die "./configure failed"
+ $(use_enable nls) || die "./configure failed"
emake || die "emake failed"
}
src_install() {
- make prefix=${D}/usr install || die "make install failed"
- dodoc AUTHORS ChangeLog NEWS TODO || die "dodoc failed"
+ make prefix="${D}/usr" install || die "make install failed"
+ dodoc AUTHORS ChangeLog NEWS TODO
}