summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2005-01-16 23:56:01 +0000
committerMike Frysinger <vapier@gentoo.org>2005-01-16 23:56:01 +0000
commit58855dd5e4277f78a995dcb39362c24aae389d77 (patch)
tree46ad9af07b63dbb7acb0383aacd7d5de89c0dbf2 /games-fps
parentunset libdir srcdir objdir since they may contain settings for previous modules. (diff)
downloadhistorical-58855dd5e4277f78a995dcb39362c24aae389d77.tar.gz
historical-58855dd5e4277f78a995dcb39362c24aae389d77.tar.bz2
historical-58855dd5e4277f78a995dcb39362c24aae389d77.zip
make sure we extract with -LL
Package-Manager: portage-2.0.51-r13
Diffstat (limited to 'games-fps')
-rw-r--r--games-fps/quake1-rally/Manifest8
-rw-r--r--games-fps/quake1-rally/quake1-rally-1.2.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/games-fps/quake1-rally/Manifest b/games-fps/quake1-rally/Manifest
index e94424210183..25ae48a97a70 100644
--- a/games-fps/quake1-rally/Manifest
+++ b/games-fps/quake1-rally/Manifest
@@ -1,14 +1,14 @@
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1
-MD5 01c6dd903f21ba160046564b6dda9635 quake1-rally-1.2.ebuild 994
+MD5 88f7726dfe4e835e200a661076e6cdc2 quake1-rally-1.2.ebuild 1011
MD5 f17b9b8fa07a38914fe1c03268f51678 metadata.xml 158
MD5 93d147ac6cfeeb5c2f864aca867a18c1 ChangeLog 345
MD5 e053b7b67887b99e7f3e70754c9b4450 files/digest-quake1-rally-1.2 109
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.9.14 (GNU/Linux)
-iD8DBQFB6u+LroRuSHgZdywRAptGAKCBYKKGxUqFw3c4thfhbp5P8pGQCwCbByeQ
-CiquG3lK5TH1U3IMjRMU8sI=
-=paGv
+iD8DBQFB6v9IroRuSHgZdywRAqZhAJ96ybdoD2FHY73fv+Xu9R1idr8DJgCeJAue
+4wsSNJv0eTsqLtLRqSSHexs=
+=6D5l
-----END PGP SIGNATURE-----
diff --git a/games-fps/quake1-rally/quake1-rally-1.2.ebuild b/games-fps/quake1-rally/quake1-rally-1.2.ebuild
index 8a7ece3d8337..18475cd89347 100644
--- a/games-fps/quake1-rally/quake1-rally-1.2.ebuild
+++ b/games-fps/quake1-rally/quake1-rally-1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-rally/quake1-rally-1.2.ebuild,v 1.1 2005/01/16 22:48:55 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/quake1-rally/quake1-rally-1.2.ebuild,v 1.2 2005/01/16 23:56:01 vapier Exp $
inherit games eutils
@@ -22,9 +22,9 @@ S=${WORKDIR}
src_unpack() {
echo ">>> Unpacking qr12.zip to ${PWD}"
- unzip -qoL "${DISTDIR}"/qr12.zip || die "unpacking qr12.zip failed"
+ unzip -qoLL "${DISTDIR}"/qr12.zip || die "unpacking qr12.zip failed"
echo ">>> Unpacking qrlo1.zip to ${PWD}"
- unzip -qoL "${DISTDIR}"/qrlo1.zip || die "unpacking qrlo1.zip failed"
+ unzip -qoLL "${DISTDIR}"/qrlo1.zip || die "unpacking qrlo1.zip failed"
rm -f button.wav qrally.exe
cd rally
edos2unix $(find . -name '*.txt' -o -name '*.cfg')
@@ -35,6 +35,6 @@ src_install() {
local dir=${GAMES_DATADIR}/quake-data
dodir "${dir}"
insinto "${dir}"
- doins -r *
+ doins -r * || die "doins"
prepgamesdirs
}