summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-15 16:42:34 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-15 16:42:34 +0000
commitbd3924862d5db8b74a29ee8223b7413001ee52ee (patch)
treec332335cfbb5c787cdb2814b56594b60d57b8d12 /net-analyzer/tcpstat
parent*** empty log message *** (diff)
downloadhistorical-bd3924862d5db8b74a29ee8223b7413001ee52ee.tar.gz
historical-bd3924862d5db8b74a29ee8223b7413001ee52ee.tar.bz2
historical-bd3924862d5db8b74a29ee8223b7413001ee52ee.zip
*** empty log message ***
Diffstat (limited to 'net-analyzer/tcpstat')
-rw-r--r--net-analyzer/tcpstat/files/digest1
-rw-r--r--net-analyzer/tcpstat/tcpstat-1.3.ebuild32
2 files changed, 33 insertions, 0 deletions
diff --git a/net-analyzer/tcpstat/files/digest b/net-analyzer/tcpstat/files/digest
new file mode 100644
index 000000000000..68083324b816
--- /dev/null
+++ b/net-analyzer/tcpstat/files/digest
@@ -0,0 +1 @@
+MD5 e18ca78de354f41b6bbc599e04f17e68 tcpstat-1.3.tar.gz
diff --git a/net-analyzer/tcpstat/tcpstat-1.3.ebuild b/net-analyzer/tcpstat/tcpstat-1.3.ebuild
new file mode 100644
index 000000000000..df1e7fd98f13
--- /dev/null
+++ b/net-analyzer/tcpstat/tcpstat-1.3.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tcpstat/tcpstat-1.3.ebuild,v 1.1 2000/08/15 16:42:34 achim Exp $
+
+P=tcpstat-1.3
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+CATEGORY="net-analyzer"
+DESCRIPTION="Reports network interface statistics"
+SRC_URI="http://www.frenchfries.net/paul/tcpstat/${A}"
+HOMEPAGE="http://www.frenchfries.net/paul/tcpstat/"
+
+
+src_compile() {
+
+ cd ${S}
+ ./configure --prefix=/usr --host=${CHOST}
+ make
+
+}
+
+src_install () {
+
+ cd ${S}
+ make DESTDIR=${D} install
+ prepman
+ dodoc AUTHORS ChangeLog COPYING LICENSE NEWS README*
+
+}
+
+