summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Mauch <genone@gentoo.org>2007-05-06 10:21:57 +0000
committerMarius Mauch <genone@gentoo.org>2007-05-06 10:21:57 +0000
commit3e4c760ebf450757b0c597bea1dc53efa93b8437 (patch)
tree67043e311d91ea79358bba65fc3ba5ea3dfabad2 /net-fs/coda/coda-6.0.15.ebuild
parentInitial addition. Fixes bug #173993. Thanks to Serkan Kaba <serkan_kaba@yahoo... (diff)
downloadhistorical-3e4c760ebf450757b0c597bea1dc53efa93b8437.tar.gz
historical-3e4c760ebf450757b0c597bea1dc53efa93b8437.tar.bz2
historical-3e4c760ebf450757b0c597bea1dc53efa93b8437.zip
Replacing einfo with elog
Package-Manager: portage-2.1.2.5
Diffstat (limited to 'net-fs/coda/coda-6.0.15.ebuild')
-rw-r--r--net-fs/coda/coda-6.0.15.ebuild20
1 files changed, 10 insertions, 10 deletions
diff --git a/net-fs/coda/coda-6.0.15.ebuild b/net-fs/coda/coda-6.0.15.ebuild
index baf4fc0fd932..7013bce34dee 100644
--- a/net-fs/coda/coda-6.0.15.ebuild
+++ b/net-fs/coda/coda-6.0.15.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/coda-6.0.15.ebuild,v 1.6 2007/04/29 10:21:59 griffon26 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-fs/coda/coda-6.0.15.ebuild,v 1.7 2007/05/06 10:14:23 genone Exp $
inherit autotools eutils
@@ -103,15 +103,15 @@ src_install () {
}
pkg_postinst () {
- einfo
- einfo "To enable the coda at boot up, please do:"
- einfo " rc-update add codasrv default"
- einfo " rc-update add venus default"
- einfo
- einfo "To get started, run vice-setup and venus-setup."
- einfo
- einfo "Alternatively you can get a default coda setup by running:"
- einfo " emerge --config =${PF}"
+ elog
+ elog "To enable the coda at boot up, please do:"
+ elog " rc-update add codasrv default"
+ elog " rc-update add venus default"
+ elog
+ elog "To get started, run vice-setup and venus-setup."
+ elog
+ elog "Alternatively you can get a default coda setup by running:"
+ elog " emerge --config =${PF}"
}
pkg_config () {