summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-06-21 06:14:50 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-06-21 06:14:50 +0000
commitce87c346023218df321c059aa3eda0a1111b6d08 (patch)
tree0eeb612b9ec58ac52574cd79332be4277cf74e9e /net-libs/wvstreams
parentBig changes, all new and changed. this is a candidate for our final release o... (diff)
downloadhistorical-ce87c346023218df321c059aa3eda0a1111b6d08.tar.gz
historical-ce87c346023218df321c059aa3eda0a1111b6d08.tar.bz2
historical-ce87c346023218df321c059aa3eda0a1111b6d08.zip
typo fixes
Diffstat (limited to 'net-libs/wvstreams')
-rw-r--r--net-libs/wvstreams/wvstreams-3.70.ebuild10
1 files changed, 7 insertions, 3 deletions
diff --git a/net-libs/wvstreams/wvstreams-3.70.ebuild b/net-libs/wvstreams/wvstreams-3.70.ebuild
index a3e6c30d3fc5..62052c46f8a1 100644
--- a/net-libs/wvstreams/wvstreams-3.70.ebuild
+++ b/net-libs/wvstreams/wvstreams-3.70.ebuild
@@ -1,7 +1,6 @@
# Copyright 2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# Author: Seemant Kulleen <seemant@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-libs/wvstreams/wvstreams-3.70.ebuild,v 1.1 2002/04/27 13:18:22 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/wvstreams/wvstreams-3.70.ebuild,v 1.2 2002/06/21 06:14:50 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="A network programming library in C++"
@@ -10,9 +9,14 @@ HOMEPAGE="http://open.nit.ca/wvstreams"
DEPEND="virtual/glibc"
+src_compile() {
+
+ emake || die
+}
+
src_install() {
make \
PREFIX=${D}/usr \
- install || dir
+ install || die
}