summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRenat Lumpau <rl03@gentoo.org>2006-05-13 15:44:00 +0000
committerRenat Lumpau <rl03@gentoo.org>2006-05-13 15:44:00 +0000
commit95ef31969c2beae0eba02eee2e0dd16fdc4a2427 (patch)
tree1678da1a35371686a92cd9bf5882bf588d5ea610 /net-nds
parentAdd PHPCHECKNODIE option for the require_php_with_*use checks. (diff)
downloadhistorical-95ef31969c2beae0eba02eee2e0dd16fdc4a2427.tar.gz
historical-95ef31969c2beae0eba02eee2e0dd16fdc4a2427.tar.bz2
historical-95ef31969c2beae0eba02eee2e0dd16fdc4a2427.zip
Version bump, cleaning house
Package-Manager: portage-2.1_pre10-r5
Diffstat (limited to 'net-nds')
-rw-r--r--net-nds/phpldapadmin/ChangeLog10
-rw-r--r--net-nds/phpldapadmin/files/digest-phpldapadmin-0.9.8.33
-rw-r--r--net-nds/phpldapadmin/files/digest-phpldapadmin-1.0.13
-rw-r--r--net-nds/phpldapadmin/phpldapadmin-0.9.8.3.ebuild41
-rw-r--r--net-nds/phpldapadmin/phpldapadmin-1.0.1.ebuild41
5 files changed, 97 insertions, 1 deletions
diff --git a/net-nds/phpldapadmin/ChangeLog b/net-nds/phpldapadmin/ChangeLog
index 60d3cd5cbc29..ab53f676bfab 100644
--- a/net-nds/phpldapadmin/ChangeLog
+++ b/net-nds/phpldapadmin/ChangeLog
@@ -1,6 +1,14 @@
# ChangeLog for net-nds/phpldapadmin
# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-nds/phpldapadmin/ChangeLog,v 1.35 2006/04/30 19:55:07 compnerd Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-nds/phpldapadmin/ChangeLog,v 1.36 2006/05/13 15:44:00 rl03 Exp $
+
+*phpldapadmin-1.0.1 (13 May 2006)
+*phpldapadmin-0.9.8.3 (13 May 2006)
+
+ 13 May 2006; Renat Lumpau <rl03@gentoo.org> -files/postinstall-en.txt,
+ -phpldapadmin-0.9.7.ebuild, +phpldapadmin-0.9.8.3.ebuild,
+ -phpldapadmin-1.0.0.ebuild, +phpldapadmin-1.0.1.ebuild:
+ Version bump, cleaning house
30 Apr 2006; Saleem Abdulrasool <compnerd@gentoo.org>
phpldapadmin-0.9.8.2.ebuild:
diff --git a/net-nds/phpldapadmin/files/digest-phpldapadmin-0.9.8.3 b/net-nds/phpldapadmin/files/digest-phpldapadmin-0.9.8.3
new file mode 100644
index 000000000000..1245aa6055ce
--- /dev/null
+++ b/net-nds/phpldapadmin/files/digest-phpldapadmin-0.9.8.3
@@ -0,0 +1,3 @@
+MD5 1bb495a36cee3582dc0957880118d3ec phpldapadmin-0.9.8.3.tar.gz 754593
+RMD160 cdc5fecb341da9a62bedc71f4456ce57d3215f10 phpldapadmin-0.9.8.3.tar.gz 754593
+SHA256 ce8575b9d63dbf5b3ce9cad1ed3a64775ce669d2d41c722db1e1f9267d926048 phpldapadmin-0.9.8.3.tar.gz 754593
diff --git a/net-nds/phpldapadmin/files/digest-phpldapadmin-1.0.1 b/net-nds/phpldapadmin/files/digest-phpldapadmin-1.0.1
new file mode 100644
index 000000000000..761bd6e66685
--- /dev/null
+++ b/net-nds/phpldapadmin/files/digest-phpldapadmin-1.0.1
@@ -0,0 +1,3 @@
+MD5 1cfb80099229dd27090634a4781990b5 phpldapadmin-1.0.1.tar.gz 755815
+RMD160 ce333e096fea2141ac871574c76420cd638b6b11 phpldapadmin-1.0.1.tar.gz 755815
+SHA256 56d32c294483e27425f1c86462449ba538b133fa842a33d726e22c80d09006ae phpldapadmin-1.0.1.tar.gz 755815
diff --git a/net-nds/phpldapadmin/phpldapadmin-0.9.8.3.ebuild b/net-nds/phpldapadmin/phpldapadmin-0.9.8.3.ebuild
new file mode 100644
index 000000000000..a731b659fafa
--- /dev/null
+++ b/net-nds/phpldapadmin/phpldapadmin-0.9.8.3.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-nds/phpldapadmin/phpldapadmin-0.9.8.3.ebuild,v 1.1 2006/05/13 15:44:00 rl03 Exp $
+
+inherit webapp depend.php
+
+DESCRIPTION="phpLDAPadmin is a web-based tool for managing all aspects of your LDAP server."
+HOMEPAGE="http://phpldapadmin.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+IUSE=""
+
+need_php4
+
+pkg_setup() {
+ webapp_pkg_setup
+ require_php_with_use ldap pcre
+}
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ mv config/config.php.example config/config.php
+}
+
+src_install() {
+ webapp_src_preinst
+
+ dodoc doc/*
+
+ cp -r . ${D}${MY_HTDOCSDIR}
+ cd ${D}${MY_HTDOCSDIR}
+
+ webapp_configfile ${MY_HTDOCSDIR}/config/config.php
+
+ webapp_postinst_txt en ${FILESDIR}/postinstall2-en.txt
+
+ webapp_src_install
+}
diff --git a/net-nds/phpldapadmin/phpldapadmin-1.0.1.ebuild b/net-nds/phpldapadmin/phpldapadmin-1.0.1.ebuild
new file mode 100644
index 000000000000..e6b2f953ef1e
--- /dev/null
+++ b/net-nds/phpldapadmin/phpldapadmin-1.0.1.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-nds/phpldapadmin/phpldapadmin-1.0.1.ebuild,v 1.1 2006/05/13 15:44:00 rl03 Exp $
+
+inherit webapp depend.php
+
+DESCRIPTION="phpLDAPadmin is a web-based tool for managing all aspects of your LDAP server."
+HOMEPAGE="http://phpldapadmin.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~amd64"
+IUSE=""
+
+need_php5
+
+pkg_setup() {
+ webapp_pkg_setup
+ require_php_with_use ldap pcre
+}
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ mv config/config.php.example config/config.php
+}
+
+src_install() {
+ webapp_src_preinst
+
+ dodoc doc/*
+
+ cp -r . ${D}${MY_HTDOCSDIR}
+ cd ${D}${MY_HTDOCSDIR}
+
+ webapp_configfile ${MY_HTDOCSDIR}/config/config.php
+
+ webapp_postinst_txt en ${FILESDIR}/postinstall2-en.txt
+
+ webapp_src_install
+}