summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2001-10-06 16:51:30 +0000
committerDaniel Robbins <drobbins@gentoo.org>2001-10-06 16:51:30 +0000
commit14b1c8046955161d3e7e0f5579d22a4af5bdf67a (patch)
tree4db55c63aa26340f5ffab4679f884eaa9516278d /sys-apps/eject/eject-2.0.6.ebuild
parentfixums (diff)
downloadhistorical-14b1c8046955161d3e7e0f5579d22a4af5bdf67a.tar.gz
historical-14b1c8046955161d3e7e0f5579d22a4af5bdf67a.tar.bz2
historical-14b1c8046955161d3e7e0f5579d22a4af5bdf67a.zip
fixums
Diffstat (limited to 'sys-apps/eject/eject-2.0.6.ebuild')
-rw-r--r--sys-apps/eject/eject-2.0.6.ebuild24
1 files changed, 11 insertions, 13 deletions
diff --git a/sys-apps/eject/eject-2.0.6.ebuild b/sys-apps/eject/eject-2.0.6.ebuild
index fc37604b838e..3fcb3209b051 100644
--- a/sys-apps/eject/eject-2.0.6.ebuild
+++ b/sys-apps/eject/eject-2.0.6.ebuild
@@ -1,25 +1,23 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2001 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# Author Your Name <your email>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/eject/eject-2.0.6.ebuild,v 1.1 2001/05/14 10:48:12 achim Exp $
+# Author: Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/eject/eject-2.0.6.ebuild,v 1.2 2001/10/06 16:51:30 drobbins Exp $
-#P=
-A=${P}.tar.gz
S=${WORKDIR}/${P}
-DESCRIPTION=""
-SRC_URI="http://www.ibiblio.org/pub/Linux/utils/disk-management/${A}"
+DESCRIPTION="A command to eject a disc from the CD-ROM drive"
+SRC_URI="http://www.ibiblio.org/pub/Linux/utils/disk-management/${P}.tar.gz"
HOMEPAGE="http://www.pobox.com/~tranter/eject.html"
DEPEND="virtual/glibc"
src_compile() {
- try ./configure --prefix=/usr --mandir=/usr/share/man
- try make
+ ./configure --prefix=/usr --mandir=/usr/share/man || die
+ make
}
src_install () {
- dodir /usr/bin /usr/share/man/man1
- try make DESTDIR=${D} install
- dodoc ChangeLog COPYING README PORTING TODO
- dodoc AUTHORS NEWS PROBLEMS
+ dodir /usr/bin /usr/share/man/man1
+ make DESTDIR=${D} install || die
+ dodoc ChangeLog COPYING README PORTING TODO
+ dodoc AUTHORS NEWS PROBLEMS
}