summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:53:27 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-06-26 02:53:27 +0000
commit253d34f61a9b97b6f5b709255684daf7fa0fc417 (patch)
tree8d84219ad586032312dd0aada1c198a61200d9b7 /sys-devel
parentwhitespace (diff)
downloadhistorical-253d34f61a9b97b6f5b709255684daf7fa0fc417.tar.gz
historical-253d34f61a9b97b6f5b709255684daf7fa0fc417.tar.bz2
historical-253d34f61a9b97b6f5b709255684daf7fa0fc417.zip
whitespace
Package-Manager: portage-2.1.2.7
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/bin86/bin86-0.16.17.ebuild4
-rw-r--r--sys-devel/gcc/gcc-2.95.3-r9.ebuild4
-rw-r--r--sys-devel/gcc/gcc-3.2.3-r4.ebuild4
-rw-r--r--sys-devel/gcc/gcc-3.4.1-r3.ebuild8
-rw-r--r--sys-devel/libtool/libtool-1.5.22.ebuild10
5 files changed, 15 insertions, 15 deletions
diff --git a/sys-devel/bin86/bin86-0.16.17.ebuild b/sys-devel/bin86/bin86-0.16.17.ebuild
index 554051a17f67..1f93dd766d2f 100644
--- a/sys-devel/bin86/bin86-0.16.17.ebuild
+++ b/sys-devel/bin86/bin86-0.16.17.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/bin86/bin86-0.16.17.ebuild,v 1.4 2005/12/29 23:28:26 tester Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/bin86/bin86-0.16.17.ebuild,v 1.5 2007/06/26 02:51:42 mr_bones_ Exp $
inherit toolchain-funcs eutils
@@ -23,7 +23,7 @@ src_unpack() {
-e '/^INSTALL_OPTS/s:-s::' \
Makefile || die "sed"
- # This should make it built on other archictectures as well
+ # This should make it built on other archictectures as well
use amd64 && epatch ${FILESDIR}/${P}-amd64-build.patch
}
diff --git a/sys-devel/gcc/gcc-2.95.3-r9.ebuild b/sys-devel/gcc/gcc-2.95.3-r9.ebuild
index 675d7a3edfca..2888cb658586 100644
--- a/sys-devel/gcc/gcc-2.95.3-r9.ebuild
+++ b/sys-devel/gcc/gcc-2.95.3-r9.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-2.95.3-r9.ebuild,v 1.5 2006/11/15 22:19:01 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-2.95.3-r9.ebuild,v 1.6 2007/06/26 02:52:47 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs versionator fixheadtails gnuconfig
-# The next command strips most flags from CFLAGS/CXXFLAGS. If you do
+# The next command strips most flags from CFLAGS/CXXFLAGS. If you do
# not like it, comment it out, but do not file bugreports if you run into
# problems.
do_filter_flags() {
diff --git a/sys-devel/gcc/gcc-3.2.3-r4.ebuild b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
index a9fd2dab1925..c287b1eb3f5a 100644
--- a/sys-devel/gcc/gcc-3.2.3-r4.ebuild
+++ b/sys-devel/gcc/gcc-3.2.3-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.23 2007/04/07 04:25:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.2.3-r4.ebuild,v 1.24 2007/06/26 02:52:46 mr_bones_ Exp $
inherit eutils flag-o-matic libtool versionator
@@ -96,7 +96,7 @@ DESCRIPTION="The GNU Compiler Collection. Includes C/C++ and java compilers"
HOMEPAGE="http://gcc.gnu.org/"
LICENSE="GPL-2 LGPL-2.1"
-# this is a glibc-propolice forced bump to a gcc without guard
+# this is a glibc-propolice forced bump to a gcc without guard
# when no binary on the system has references to guard@@libgcc
# hppa has no dependency on propolice for gcc - skip this arch
KEYWORDS="x86 ppc sparc mips alpha -hppa ia64 s390"
diff --git a/sys-devel/gcc/gcc-3.4.1-r3.ebuild b/sys-devel/gcc/gcc-3.4.1-r3.ebuild
index 6a49544c117f..697528e04382 100644
--- a/sys-devel/gcc/gcc-3.4.1-r3.ebuild
+++ b/sys-devel/gcc/gcc-3.4.1-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.27 2007/04/07 04:25:39 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.4.1-r3.ebuild,v 1.28 2007/06/26 02:52:46 mr_bones_ Exp $
IUSE="static nls bootstrap build multilib gcj gtk fortran objc hardened n32 n64"
@@ -503,8 +503,8 @@ src_unpack() {
# disable --as-needed from being compiled into gcc specs
# natively when using >=sys-devel/binutils-2.15.90.0.1 this is
- # done to keep our gcc backwards compatible with binutils.
- # gcc 3.4.1 cvs has patches that need back porting..
+ # done to keep our gcc backwards compatible with binutils.
+ # gcc 3.4.1 cvs has patches that need back porting..
# http://gcc.gnu.org/bugzilla/show_bug.cgi?id=14992 (May 3 2004)
sed -i -e s/HAVE_LD_AS_NEEDED/USE_LD_AS_NEEDED/g ${S}/gcc/config.in
@@ -563,7 +563,7 @@ src_compile() {
[ "${ARCH}" = "hppa" ] && myconf="${myconf} --enable-sjlj-exceptions"
# --with-gnu-ld needed for cross-compiling
- # --enable-sjlj-exceptions : currently the unwind stuff seems to work
+ # --enable-sjlj-exceptions : currently the unwind stuff seems to work
# for statically linked apps but not dynamic
# so use setjmp/longjmp exceptions by default
# uclibc uses --enable-clocale=uclibc (autodetected)
diff --git a/sys-devel/libtool/libtool-1.5.22.ebuild b/sys-devel/libtool/libtool-1.5.22.ebuild
index 5f768b072162..f088f6cd3a56 100644
--- a/sys-devel/libtool/libtool-1.5.22.ebuild
+++ b/sys-devel/libtool/libtool-1.5.22.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/libtool/libtool-1.5.22.ebuild,v 1.13 2006/12/08 15:56:16 seemant Exp ${P}-r1.ebuild,v 1.8 2002/10/04 06:34:42 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/libtool/libtool-1.5.22.ebuild,v 1.14 2007/06/26 02:53:27 mr_bones_ Exp ${P}-r1.ebuild,v 1.8 2002/10/04 06:34:42 kloeri Exp $
inherit eutils
@@ -73,7 +73,7 @@ src_unpack() {
epatch "${FILESDIR}"/1.5.10/${PN}-1.5.10-portage.patch
# If a package use an older libtool, and libtool.m4 for that
# package is updated, but not libtool, then we may run into an
- # issue where internal variables are named differently. Often
+ # issue where internal variables are named differently. Often
# this shows up as libs being built without '.so' extension #73140
# Note: concept has already been integrated into libtool-2+
epatch "${FILESDIR}"/1.5.20/${PN}-1.5.20-version-checking.patch
@@ -85,14 +85,14 @@ src_unpack() {
# <azarah@gentoo.org> - (11 Feb 2004)
epatch "${FILESDIR}"/1.5.20/${PN}-1.5.20-ltmain_sh-max_cmd_len.patch
- # Libtool's autoguessing at tag's sucks ... it get's confused
+ # Libtool's autoguessing at tag's sucks ... it get's confused
# if the tag's CC says '<CHOST>-gcc' and the env CC says 'gcc'
# or vice versa ... newer automakes specify the tag so no
# guessing is needed #67692
epatch "${FILESDIR}"/1.5.6/libtool-1.5-filter-host-tags.patch
- # Libtool uses links to handle locking object files with
- # dependencies. Hard links can't cross filesystems though,
+ # Libtool uses links to handle locking object files with
+ # dependencies. Hard links can't cross filesystems though,
# so we have to use a diff source for the link. #40992
epatch "${FILESDIR}"/1.5.10/libtool-1.5.10-locking.patch