summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-games/etrophy/etrophy-0.5.1.ebuild')
-rw-r--r--dev-games/etrophy/etrophy-0.5.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-games/etrophy/etrophy-0.5.1.ebuild b/dev-games/etrophy/etrophy-0.5.1.ebuild
new file mode 100644
index 000000000000..5ee681718052
--- /dev/null
+++ b/dev-games/etrophy/etrophy-0.5.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-games/etrophy/etrophy-0.5.1.ebuild,v 1.1 2012/12/21 14:42:02 tommy Exp $
+
+EAPI=2
+
+inherit enlightenment
+
+DESCRIPTION="Library for managing scores, trophies and unlockables,stores them and provides views to display them"
+
+SRC_URI="http://download.enlightenment.org/releases/${P}.tar.bz2"
+LICENSE="LGPL-2.1"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="doc static-libs"
+
+RDEPEND=">=dev-libs/ecore-1.7.0
+ >=dev-libs/eet-1.7.0
+ >=dev-libs/eina-1.7.0
+ >=media-libs/elementary-1.7.0
+ >=media-libs/evas-1.7.0"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_configure() {
+ MY_ECONF="
+ $(use_enable doc)
+ "
+
+ enlightenment_src_configure
+}