summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild')
-rw-r--r--dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild b/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild
index 04041ae453f8..2b11effcac02 100644
--- a/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild
+++ b/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild,v 1.8 2006/07/16 15:46:37 dertobi123 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/SVN-Simple/SVN-Simple-0.27.ebuild,v 1.9 2006/08/05 20:26:58 mcummings Exp $
inherit perl-module
@@ -13,7 +13,8 @@ LICENSE="Artistic"
KEYWORDS="~amd64 ia64 ppc sparc ~x86"
IUSE=""
-DEPEND=">=dev-util/subversion-0.31"
+DEPEND=">=dev-util/subversion-0.31
+ dev-lang/perl"
RDEPEND="${DEPEND}"
pkg_setup() {
@@ -23,4 +24,5 @@ pkg_setup() {
eerror "USE=\"perl\" emerge subversion"
die "Need Subversion compiled with Perl bindings."
fi
-} \ No newline at end of file
+}
+