summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/log4py/log4py-1.1.ebuild')
-rw-r--r--dev-python/log4py/log4py-1.1.ebuild21
1 files changed, 9 insertions, 12 deletions
diff --git a/dev-python/log4py/log4py-1.1.ebuild b/dev-python/log4py/log4py-1.1.ebuild
index f1a978909e8f..2989c893e325 100644
--- a/dev-python/log4py/log4py-1.1.ebuild
+++ b/dev-python/log4py/log4py-1.1.ebuild
@@ -1,21 +1,19 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-python/log4py/log4py-1.1.ebuild,v 1.5 2003/06/22 12:15:59 liquidx Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/log4py/log4py-1.1.ebuild,v 1.6 2003/08/07 02:34:59 vapier Exp $
+
+inherit distutils
-S=${WORKDIR}/${P}
DESCRIPTION="A python logging module similar to log4j"
-SRC_URI="http://www.its4you.at/downloads/files/${P}.tar.gz"
HOMEPAGE="http://www.its4you.at/english/log4py.html"
+SRC_URI="http://www.its4you.at/downloads/files/${P}.tar.gz"
-DEPEND="virtual/python"
-RDEPEND=""
-IUSE=""
-
-SLOT="0"
-KEYWORDS="x86 ppc sparc "
LICENSE="MIT"
+SLOT="0"
+KEYWORDS="x86 ppc sparc"
-inherit distutils
+DEPEND="virtual/python"
+RDEPEND=""
src_install() {
mydoc="doc/*.* database/* log4py-test.py"
@@ -25,4 +23,3 @@ src_install() {
insinto /etc
doins log4py.conf
}
-