summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pygtk/pygtk-1.99.17.ebuild')
-rw-r--r--dev-python/pygtk/pygtk-1.99.17.ebuild15
1 files changed, 6 insertions, 9 deletions
diff --git a/dev-python/pygtk/pygtk-1.99.17.ebuild b/dev-python/pygtk/pygtk-1.99.17.ebuild
index 4a15402f62ce..fe01aa9b266c 100644
--- a/dev-python/pygtk/pygtk-1.99.17.ebuild
+++ b/dev-python/pygtk/pygtk-1.99.17.ebuild
@@ -1,17 +1,17 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pygtk/pygtk-1.99.17.ebuild,v 1.1 2003/08/01 16:13:39 foser Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pygtk/pygtk-1.99.17.ebuild,v 1.2 2003/08/07 02:41:58 vapier Exp $
# since its a development version
inherit debug gnome.org
-IUSE="gnome opengl"
-
DESCRIPTION="GTK+2 bindings for Python"
HOMEPAGE="http://www.daa.com.au/~james/pygtk/"
-LICENSE="LGPL-2.1"
+LICENSE="LGPL-2.1"
+SLOT="2"
KEYWORDS="~x86 ~ppc ~sparc ~alpha"
+IUSE="gnome opengl"
DEPEND=">=dev-lang/python-2.2
>=x11-libs/pango-1
@@ -21,16 +21,13 @@ DEPEND=">=dev-lang/python-2.2
gnome? ( >=gnome-base/libglade-2 )
opengl? ( >=x11-libs/gtkglarea-1.99 )"
-SLOT="2"
-
src_compile() {
econf --enable-thread || die
emake || die
}
-src_install () {
+src_install() {
einstall || die
-
dodoc AUTHORS COPYING ChangeLog INSTALL MAPPING NEWS README THREADS TODO
}