summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/bunny/bunny-0.6.0-r1.ebuild')
-rw-r--r--dev-ruby/bunny/bunny-0.6.0-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-ruby/bunny/bunny-0.6.0-r1.ebuild b/dev-ruby/bunny/bunny-0.6.0-r1.ebuild
new file mode 100644
index 000000000000..7438e807aa5d
--- /dev/null
+++ b/dev-ruby/bunny/bunny-0.6.0-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/bunny/bunny-0.6.0-r1.ebuild,v 1.3 2012/08/11 07:44:04 hollow Exp $
+
+EAPI="2"
+USE_RUBY="ruby18 ruby19"
+
+RUBY_FAKEGEM_TASK_DOC=""
+
+# Tests require a live AMQP server.
+RUBY_FAKEGEM_TASK_TEST=""
+
+RUBY_FAKEGEM_EXTRADOC="README.rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Another synchronous Ruby AMQP client"
+HOMEPAGE="http://github.com/celldee/bunny"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+all_ruby_install() {
+ all_fakegem_install
+
+ insinto /usr/share/doc/${PF}
+ doins -r examples || die
+}