summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-emulation/nestra/nestra-0.66-r1.ebuild')
-rw-r--r--games-emulation/nestra/nestra-0.66-r1.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/games-emulation/nestra/nestra-0.66-r1.ebuild b/games-emulation/nestra/nestra-0.66-r1.ebuild
index 3675f2229348..c16d2b9cedad 100644
--- a/games-emulation/nestra/nestra-0.66-r1.ebuild
+++ b/games-emulation/nestra/nestra-0.66-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/nestra/nestra-0.66-r1.ebuild,v 1.7 2005/06/02 23:43:55 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/nestra/nestra-0.66-r1.ebuild,v 1.8 2005/07/13 21:48:05 blubb Exp $
inherit eutils toolchain-funcs flag-o-matic games
@@ -46,6 +46,11 @@ src_unpack() {
-e "s:ld:$(tc-getLD) ${LDFLAGS}:" \
-e "s:gcc:$(tc-getCC) ${CFLAGS}:" Makefile \
|| die "sed Makefile failed"
+
+ #94871
+ if use amd64 ; then
+ sed -i -e "s:-L/usr/X11R6/lib:-L/emul/linux/x86/usr/lib32:" Makefile
+ fi
}
src_compile() {