summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kontact/kontact-3.5.0_rc1.ebuild')
-rw-r--r--kde-base/kontact/kontact-3.5.0_rc1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/kde-base/kontact/kontact-3.5.0_rc1.ebuild b/kde-base/kontact/kontact-3.5.0_rc1.ebuild
new file mode 100644
index 000000000000..29cec734e91e
--- /dev/null
+++ b/kde-base/kontact/kontact-3.5.0_rc1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kontact/kontact-3.5.0_rc1.ebuild,v 1.1 2005/11/12 15:49:31 danarmak Exp $
+
+KMNAME=kdepim
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="KDE personal information manager"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="
+$(deprange $PV $MAXKDEVER kde-base/libkdepim)
+$(deprange $PV $MAXKDEVER kde-base/libkpimidentities)"
+
+KMCOPYLIB="libkdepim libkdepim/
+ libkpimidentities.la libkpimidentities/"
+KMEXTRACTONLY="libkdepim/
+ libkpimidentities/
+ kontact/plugins/"
+KMEXTRA="
+ kontact/plugins/newsticker/
+ kontact/plugins/summary/
+ kontact/plugins/weather/"
+# We remove some plugins that are related to external kdepim's programs, because they needs also libs from korganizer, kpilot etc... so to emerge kontact we'll need also ALL the other programs, it's better to emerge the kontact's plugins in the ebuild of its program
+