summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs/SoQt/SoQt-20010601-r1.ebuild')
-rw-r--r--media-libs/SoQt/SoQt-20010601-r1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/media-libs/SoQt/SoQt-20010601-r1.ebuild b/media-libs/SoQt/SoQt-20010601-r1.ebuild
new file mode 100644
index 000000000000..dae600bd8242
--- /dev/null
+++ b/media-libs/SoQt/SoQt-20010601-r1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/media-libs/SoQt/SoQt-20010601-r1.ebuild,v 1.1 2001/10/06 15:30:16 danarmak Exp $
+
+
+A=${P}.tar.gz
+S=${WORKDIR}/${PN}
+DESCRIPTION="A Qt Interface for coin"
+SRC_URI="ftp://ftp.coin3d.org/pub/snapshots/${A}"
+HOMEPAGE="http://www.coinn3d.org"
+
+DEPEND="virtual/x11
+ virtual/opengl
+ >=x11-libs/qt-x11-2.3
+ =media-libs/coin-${PV}"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --host=${CHOST} --build=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog* LICENSE* NEWS README*
+ docinto txt
+ dodoc docs/qtcomponents.doxygen
+
+}
+