summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHoang Minh Thang <hoangminhthang@ktqd.org>2012-02-01 23:34:54 +0700
committerHoang Minh Thang <hoangminhthang@ktqd.org>2012-02-01 23:34:54 +0700
commita32e784ba8c9ee576c77df6cbff615056598f825 (patch)
tree198cb5c845db76148864713a4b87917495182a56
parentgnote-0.7.6 (diff)
downloadgentoo-vn-a32e784ba8c9ee576c77df6cbff615056598f825.tar.gz
gentoo-vn-a32e784ba8c9ee576c77df6cbff615056598f825.tar.bz2
gentoo-vn-a32e784ba8c9ee576c77df6cbff615056598f825.zip
sfk-1.6.4
-rw-r--r--app-text/sfk/Manifest2
-rw-r--r--app-text/sfk/sfk-1.6.4.ebuild26
2 files changed, 28 insertions, 0 deletions
diff --git a/app-text/sfk/Manifest b/app-text/sfk/Manifest
new file mode 100644
index 0000000..3bf9678
--- /dev/null
+++ b/app-text/sfk/Manifest
@@ -0,0 +1,2 @@
+DIST sfk164.tar.gz 620554 RMD160 b84de8cac86afc3a2a553ff375cc630bc4396cec SHA1 0e3bfea26a1d8a58c8542c4c5819740c09229974 SHA256 56fb63188dbc0c3ba37f45f96ddc9da2b6d6c00af9391f4d9cc1052e4f255be3
+EBUILD sfk-1.6.4.ebuild 617 RMD160 07fc458a1ec169ae3bfc34b5eda89ffe61c53ef8 SHA1 e3e1288ac09aa80bae46404c78f74651881ee686 SHA256 174cae08cd332af450e3238bd86c35f4e3776f158f12a0aa584720cddedac744
diff --git a/app-text/sfk/sfk-1.6.4.ebuild b/app-text/sfk/sfk-1.6.4.ebuild
new file mode 100644
index 0000000..df79aee
--- /dev/null
+++ b/app-text/sfk/sfk-1.6.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="4"
+
+inherit eutils toolchain-funcs
+PSV=${PV//\./}
+MY_P=${PN}${PSV}
+SRC_URI="mirror://sourceforge/swissfileknife/1-swissfileknife/${PV}/${MY_P}.tar.gz"
+DESCRIPTION="The Swiss File Knife: Command Line Tools Collection"
+HOMEPAGE="http://swissfileknife.sourceforge.net/"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ia64 ppc ppc64 sparc x86 amd64-linux x86-linux"
+IUSE=""
+REQUIRED_USE=""
+RDEPEND=""
+DEPEND=""
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ exeinto /usr/bin/
+ doexe sfk
+ dodoc COPYING README
+}