summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuben Bressler <ruben.bressler@cerpamid.co.cu>2010-07-19 10:38:17 -0400
committerRuben Bressler <ruben.bressler@cerpamid.co.cu>2010-07-19 10:38:17 -0400
commit5aafb35a3b6bdbf0e38b2ed1d4f3b94c055a00a6 (patch)
treec8b6ed25f147f872f6fea7dd7e7e8eb8d8008cea
parentadicionando gconf-2.31.6 (diff)
downloadrubenqba-5aafb35a3b6bdbf0e38b2ed1d4f3b94c055a00a6.tar.gz
rubenqba-5aafb35a3b6bdbf0e38b2ed1d4f3b94c055a00a6.tar.bz2
rubenqba-5aafb35a3b6bdbf0e38b2ed1d4f3b94c055a00a6.zip
adicionando dconf-0.5
-rw-r--r--gnome-base/dconf/Manifest2
-rw-r--r--gnome-base/dconf/dconf-0.5.ebuild29
2 files changed, 31 insertions, 0 deletions
diff --git a/gnome-base/dconf/Manifest b/gnome-base/dconf/Manifest
new file mode 100644
index 0000000..91007f2
--- /dev/null
+++ b/gnome-base/dconf/Manifest
@@ -0,0 +1,2 @@
+DIST dconf-0.5.tar.bz2 310788 RMD160 360083afecdc90fd6c362551faa9e695881b2db2 SHA1 ea1b4b490afe20f8d9619224d047d3230d187db3 SHA256 838a2f9a824e307042da7f367a7c249e6c9165bea2df6d87f48ec0c692214425
+EBUILD dconf-0.5.ebuild 620 RMD160 569e9876abaff2c937b978462ca461dc7bb6d4b9 SHA1 fa060f73d4a782f3d4226d095037c86005fb8a58 SHA256 09bf9c66f47aa1baac499e7fbfd313eaab20ca841a051a8bba4c86a9c826ce96
diff --git a/gnome-base/dconf/dconf-0.5.ebuild b/gnome-base/dconf/dconf-0.5.ebuild
new file mode 100644
index 0000000..394fc71
--- /dev/null
+++ b/gnome-base/dconf/dconf-0.5.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=3
+
+inherit gnome2
+
+DESCRIPTION="Simple low-level configuration system"
+HOMEPAGE="http://live.gnome.org/dconf"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc +introspection"
+
+RDEPEND=">=dev-libs/glib-2.25.10
+ >=dev-libs/libgee-0.5.1
+ >=dev-libs/libxml2-2.7.7
+ x11-libs/gtk+:2
+ introspection? ( >=dev-libs/gobject-introspection-0.6.7 )"
+DEPEND="${RDEPEND}
+ >=dev-lang/vala-0.9.2
+ doc? ( >=dev-util/gtk-doc-1.14 )"
+
+pkg_setup() {
+ G2CONF="${G2CONF}
+ $(use_enable introspection)"
+}